Jump to content


Photo

Monthly SRP: July 2019

SRP

  • Please log in to reply
7 replies to this topic

#1 Nomand

Nomand

    Omen

  • Tournament Member
  • PipPipPipPipPipPipPipPip
  • 168 posts
15
Recruit
  • Race:Caldari

Posted 05 July 2019 - 11:58 PM

As forum login is not working properly sometimes we are moving SRP topics to new RvB subreddit. Please use following reddit to post your link:

 

https://www.reddit.c..._srp_july_2019/

 

You will need to have reddit account. Registration takes few minutes if you are not registered yet.

 

DO NOT USE THIS THREAD. USE REDDIT LINK ABOVE.

 

 

Monthly Insurance Reimbursement SRP

 

Summary: All losses now qualify for an ISK reimbursement program on a monthly basis.

Values: Currently 3 M per Frigate, 5 M per Destroyer, 15 M per Cruiser

Rules: Be an RvB Member at the moment of reimbursement. Only losses as RvB Member will be reimbursed if you joined RvB in the middle of a month.

How to: Find the Monthly SRP thread in the Reimbursement Events section of the forums. Post the link to your zKillboard page once (i.e. https://zkillboard.c...ter/919634040/) and wait.

When: At the beginning of the next month, you killboard will be automatically analyzed and reimbursement will be paid.

 

  • 0

#2 Volantis Taranogas

Volantis Taranogas

    Inquisitor

  • RvB Member
  • PipPipPip
  • 38 posts
8
Recruit
  • Favorite Ship:Hookbill
  • Race:Caldari

Posted 07 July 2019 - 11:17 AM

https://zkillboard.c...acter/93448235/


  • 0

#3 Nomand

Nomand

    Omen

  • Tournament Member
  • PipPipPipPipPipPipPipPip
  • 168 posts
15
Recruit
  • Race:Caldari

Posted 09 July 2019 - 11:01 PM

As forum login is not working properly sometimes we are moving SRP topics to new RvB subreddit. Please use following reddit to post your link:

 

https://www.reddit.c..._srp_july_2019/

 

You will need to have reddit account. Registration takes few minutes if you are not registered yet.

 

Volantis, I have moved you link already.

 

DO NOT USE THIS THREAD. USE REDDIT LINK ABOVE.


  • 0

#4 Miri Boirelle

Miri Boirelle

    Astarte

  • Administrators
  • 874 posts
149
Crewman 2nd Class  Member Reputation
  • LocationHelsinki, Finland
  • Favorite Ship:Vagabond
  • Race:Gallente

Posted 11 July 2019 - 08:01 PM

What's wrong with the forum login ?

SSO or standard login ?

Can't fix if I don't know whats broken :)


  • 0

#5 Nomand

Nomand

    Omen

  • Tournament Member
  • PipPipPipPipPipPipPipPip
  • 168 posts
15
Recruit
  • Race:Caldari

Posted 13 July 2019 - 03:31 PM

It's mostly about SSO login. Sometimes I can log in normally but usually, it takes a couple of attempts and I have to clean cookies. Might be a consequence of switching accounts on eve official site. Not 100% reproducible, unfortunately. And I have heard more or less the same reports from other ppl as well.


  • 0

#6 Hooligan Anstian

Hooligan Anstian

    Thrasher

  • RvB Member
  • PipPipPipPipPipPip
  • 93 posts
19
Recruit
  • LocationSwitzerland
  • Favorite Ship:Thrasher
  • Race:Minmatar

Posted 17 July 2019 - 11:48 PM

i have created an account on reddid with the name ZenSpay hehehehehe


  • 0

#7 Thane Belas

Thane Belas

    Vengeance

  • RvB Member
  • PipPipPipPipPip
  • 61 posts
19
Recruit
  • LocationMaryland, USA
  • Favorite Ship:Enyo
  • Race:Gallente

Posted 21 July 2019 - 08:30 PM

https://zkillboard.c...cter/560930754/


  • 0

#8 Volantis Taranogas

Volantis Taranogas

    Inquisitor

  • RvB Member
  • PipPipPip
  • 38 posts
8
Recruit
  • Favorite Ship:Hookbill
  • Race:Caldari

Posted 25 July 2019 - 08:16 AM

It's mostly about SSO login. Sometimes I can log in normally but usually, it takes a couple of attempts and I have to clean cookies. Might be a consequence of switching accounts on eve official site. Not 100% reproducible, unfortunately. And I have heard more or less the same reports from other ppl as well.

 

I've encountered the same issue, but it seems that when you try to sso login from somewhere else than the landing page.

 

Most of the time if I'm directly in forums or somewhere like that, sso login isn't working. But if I go back to forums/index.php/portal/  it works fine.


  • 0





Also tagged with one or more of these keywords: SRP

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users